Assuming joomla-templates is required, and jsn is required, and epic is required, and 2 is required, and pro is required, and using-joomla is required, and extensions is required, and components is required, and search-component is required, and smart-search is required, the following results were found.

No Results Found

No search results could be found for query: /joomla-templates/jsn_epic_2/pro/using-joomla/extensions/components/search-component/smart-search.

Compatibility

JSN Epic 2 is highly compatible with Joomla! 3.8+.

Joomla 3.8+ is recommended for security and performance.

Download Now

JSN Epic 2 is polished, clean looking template designed specifically for corporate and business websites. Equipped with powerful features of Sun Framework, this template allows you to present content in whatever way you like.

Download Now